WordPress.com Statsアップデートでエラーが発生

WordPress.com Statsのバージョンを1.7にしたら、次のようなエラーメッセージが表示された。

WordPress.com Stats is unable to work properly because your theme seems to lack the necessary footer code. Usually this can be fixed by adding the following code just before </body> in footer.php:
<?php wp_footer(); ?>

さっそく、footer.phpを調べてみると、<?php wp_footer(); ?>がないので、</body>の直前にを書き込むと、エラー表示が消えた。

プラグインによっては、<?php wp_footer(); ?>がないと正しく動作しないものがあるので注意が必要だ。なお、</head>の直前には<?php wp_head(); ?>が必要だ。合わせて注意しておきたい。